[Discussione Ufficiale] Polar M400 - parte 3

Moderatori: fujiko, gambacorta, gian_dil

Avatar utente
tomaszrunning
Top Runner
Messaggi: 11178
Iscritto il: 25 apr 2013, 19:50
Località: Sarzana

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da tomaszrunning »

Io avevo usato lo spray "ravvivante elettrico"
10K 42'48'' 01/5/14 Aulla
21K 1:35'41" 18/1/15 Torre del Lago
42K 3:27'06'' 14/12/18 Pisa
50K 4:40' 23/04/16 Sarzana in allenamento
Avatar utente
Ironmari
Mezzofondista
Messaggi: 76
Iscritto il: 22 dic 2013, 22:26
Località: Roma

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da Ironmari »

Ciao,qualcuno di voi ha cambiato le batterie come avete fatto,su trovano e si può fare autonomamente?
Avatar utente
B G
Ultramaratoneta
Messaggi: 1418
Iscritto il: 20 ott 2010, 9:23
Località: RM

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da B G »

Aggiornamento, ho dato informazioni errate, prima l'orologio non era con me.

L'orologio e' acceso e funziona, ma non si carica. Ho provato a pulire i contatti e a cambiare cavo e caricatore senza successo.
Suggerimenti?
BG
I miei PB: 10km 46'51'' (2020); Mezza 1h42' (2019); Maratona 4h07' (2019)
alchimista
Aspirante Maratoneta
Messaggi: 179
Iscritto il: 3 set 2012, 15:39
Località: Castelli Romani

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da alchimista »

Ciao, provo a risponderti io, a me capitò questo tipo di problema con il precedente Polar RC3 l'ho portato al centro di assistenza, ma considerando che ormai non era più in garanzia, mi è stato " consigliato" di gettarlo via, in quanto sostituire la batteria consisteva pagare quasi quanto acquistare un orologio nuovo. :(
Antonio torti
Novellino
Messaggi: 1
Iscritto il: 25 set 2019, 12:35

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da Antonio torti »

Succede anche a me che dopo un po durante la carica esce scritto "annullato" ma staccando il cavo il polar ha comunque il 100% di batteria... È normale?
Avatar utente
tomaszrunning
Top Runner
Messaggi: 11178
Iscritto il: 25 apr 2013, 19:50
Località: Sarzana

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da tomaszrunning »

non mi caricava più la batteria
ho risolto lavando con l'acqua tiepida
https://support.polar.com/it/support/ma ... _your_m400
10K 42'48'' 01/5/14 Aulla
21K 1:35'41" 18/1/15 Torre del Lago
42K 3:27'06'' 14/12/18 Pisa
50K 4:40' 23/04/16 Sarzana in allenamento
Avatar utente
F.Pessoa
Ultramaratoneta
Messaggi: 1870
Iscritto il: 12 mar 2014, 19:03
Località: Un napoletano a Roma

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da F.Pessoa »

DA qualche settimana non riesco a far dialogare l' M400 con il pc. Ho cambiato sia cavo che computer. Secondo voi cosa posso fare?
p.s. ho anche riavviato il dispositivo senza risultati.
101,5Kg--->76,0Kg correndo
10K: 48'17" 14.12.14 (gara)
21,097K: 1h49'33" 21.02.16 Mezza Terni
42,195K 4h14'02" 19.11.17 Maratona di Verona
9 Maratone, 1 Trenta e 15 Mezze
"Fin dove il cuore mi resse, arditamente mi spinsi"
RunnerXcaos
Ultramaratoneta
Messaggi: 1041
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

Vedi il post sopra il tuo può essere la soluzione.
Avatar utente
F.Pessoa
Ultramaratoneta
Messaggi: 1870
Iscritto il: 12 mar 2014, 19:03
Località: Un napoletano a Roma

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da F.Pessoa »

In realtà mi si carica ma non viene visto dal pc. Un mistero.
101,5Kg--->76,0Kg correndo
10K: 48'17" 14.12.14 (gara)
21,097K: 1h49'33" 21.02.16 Mezza Terni
42,195K 4h14'02" 19.11.17 Maratona di Verona
9 Maratone, 1 Trenta e 15 Mezze
"Fin dove il cuore mi resse, arditamente mi spinsi"
RunnerXcaos
Ultramaratoneta
Messaggi: 1041
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

Sì ma se i contatti usb dei dati son ossidati.....prova quanto ti ho indicato ;)

Torna a “Polar”