[Discussione Ufficiale] Polar M400 - parte 3

Moderatori: fujiko, gambacorta, gian_dil

lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

Ciao a tutti. Da un po' di tempo la fascia cardio H7 non funziona più, riporta dati assolutamente inattendibili. Non partecipando più corse amatoriali la uso saltuariamente. Ho visionato in rete ma il costo si aggira tra i 75 e gli 80€. Desideravo sapere se vi è eventualmente una fascia compatibile ad un prezzo più contenuto compatibile anche con l'APP Polar Beat
Grazie
Ultima modifica di lorenzo1 il 25 feb 2020, 16:34, modificato 1 volta in totale.
Avatar utente
robertovedovi67
Ultramaratoneta
Messaggi: 1226
Iscritto il: 20 mar 2017, 12:43
Località: Firenze

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da robertovedovi67 »

@lorenzo, sei sicuro che sia il sensore a non funzionare ? La batteria è ok ? Perchè se fosse solo la fascia elastica te la cavi al max con 20 €
5 Km 22:24 (MA RA + TH ON - NN RUNNING TEAM X MAURTEN - 06/06/20)
10 Km 44:59 (MA RA + TH ON - NN RUNNING TEAM X MAURTEN - 06/06/20)
21,097 Km 1:40:08 (MM S.Miniato - 08/12/19)

Immagine Roberto
lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

Grazie Roberto per la tua risposta. In effetti non so da cosa dipenda il problema. Ho cambiato la batteria, ma ha funzionato solo un paio di volte, poi più nulla. Non riceve il segnale o riporta dati completamente inattendibili. Questo sia sul M400 che sull'App Polar Beat. Non so quindi dirti dipenda dalla fascia. Ho visto in rete che ci sarebbe una fascia compatibile con M400 denominata HRM-RUN Bluetooth ed ANT a 29.99€ compatibile che dalle recensioni funziona bene con l'orologio, ma pare non sia compatibile con Polar Beat, cosa che a me interessa.
RunnerXcaos
Ultramaratoneta
Messaggi: 1041
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

Prima di cambiare tutto io farei:
lavaggio fascia in lavatrice senza ammorbidente come indicato sulla fascia.
Verifica la batteria con tester se l'hai oppure sostituiscila nuovamente, molte sono di bassa qualità e si scaricano velocemente.

Ovviamente quando non utilizzi la fascia ti ricordi di rimuovere il sensore dalla suddetta?
lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

Dopo ogni utilizzo la lavo con sapone neutro. La batteria è nuova e funzionante.
Avatar utente
B G
Ultramaratoneta
Messaggi: 1418
Iscritto il: 20 ott 2010, 9:23
Località: RM

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da B G »

Per verificare il funzionamento della fascia si può usare un tester per misurare la resistenza tra il "bottone" di metallo e la relativa parte che va a contatto con la pelle.
Verificare se ci sono interruzioni muovendo la fascia. Ripetere l'operazione per entrambi gli elettrodi (bottoni).
BG
I miei PB: 10km 46'51'' (2020); Mezza 1h42' (2019); Maratona 4h07' (2019)
lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

In attesa di fare il controllo con il tester, ho lavato per bene la fascia Polar HR7 ed ho provato ad utilizzarla. Durante la prova, la frequenza veniva inizialmente rilevata, ma trascorso qualche minuto veniva rilevata a tratta per poi non comunicare più nessun dato. Ho quindi ordinato online un cardiofrequenzimetro compatibile Polar, un HR6 a 29,99€ che in effetti l'ho potuto associare sia al M400 che all'APP Polar Beat e che in attesa di prove più impegnative sembra funzionare a dovere. Ho l'impressione che nel cardiofrequenzimetro Polar sia la fascia a non funzionare come si deve e sarei anche tentato di comprare anche solo questa spendendo poco più di 20€.
lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

B G ha scritto:
26 feb 2020, 11:57
Per verificare il funzionamento della fascia si può usare un tester per misurare la resistenza tra il "bottone" di metallo e la relativa parte che va a contatto con la pelle.
Verificare se ci sono interruzioni muovendo la fascia. Ripetere l'operazione per entrambi gli elettrodi (bottoni).
Ho effettuato la prova tester e la fascia funziona in quanto non vi sono interruzioni. Il problema a questo punto penso sia del trasmettitore. Ho comunque preso una cardiofrequenzimetro compatibile, modello H6 che dopo qualche utilizzo, funziona sia con l'M400 che con l'APP Polar Beat.
Se trovo un'occasione in rete, acquisterò il trasmettitore originale H7 Polar.
RunnerXcaos
Ultramaratoneta
Messaggi: 1041
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

Ovviamente provando col tester mentre controllavi hai mosso la fascia in modo da simulare quando la indossi? Magari c'è un contatto che va e non va....
lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

No. Questa accortezza non l'ho avuta. Appena posso riprovo.
Grazie

Torna a “Polar”