[Discussione Ufficiale] Polar M400 - parte 3

Moderatori: fujiko, gambacorta, gian_dil

Avatar utente
B G
Ultramaratoneta
Messaggi: 1418
Iscritto il: 20 ott 2010, 9:23
Località: RM

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da B G »

lorenzo1 ha scritto:
17 mar 2020, 11:11
No. Questa accortezza non l'ho avuta. Appena posso riprovo.
Grazie
E' fondamentale per verificare un falso contatto. Se fosse permanentemente rotta non funzionerebbe mai. Mentre un funzionamento anomalo puo' dipendere da un contatto difettoso che va e viene.
BG
I miei PB: 10km 46'51'' (2020); Mezza 1h42' (2019); Maratona 4h07' (2019)
Avatar utente
tomaszrunning
Top Runner
Messaggi: 11166
Iscritto il: 25 apr 2013, 19:50
Località: Sarzana

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da tomaszrunning »

aiuto!
da tantissimi mesi non avevo usato la fascia h7 , ho rimosso la batteria vecchia e poi non avevo una nuova
oggi ho comprato quella 2025 e non riesco più a associare la fascia al polar!
ho cercato un aiuto sul web. ho resetato il sensore, ma nulla. non è visibile ne dal m400 ne dal smartphone
ora mi viene un dubbio che la fascia non funzionava prima non per la batteria scarica ma per un guasto...
chi di voi ha avuto un problema simile?
come avete risolto'
10K 42'48'' 01/5/14 Aulla
21K 1:35'41" 18/1/15 Torre del Lago
42K 3:27'06'' 14/12/18 Pisa
50K 4:40' 23/04/16 Sarzana in allenamento
RunnerXcaos
Ultramaratoneta
Messaggi: 1028
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

Ascolta andando per passi:
Batteria nuova -> Misura la tensione con tester anche se nuova, se la tensione è < di 3V è sullo scarico, nuova senza carico siamo sui 3.3V.
Non hai il tester? dovresti fare una prova con che so il telecomando dei cancelli elettrici che solitamente hanno la 2025 o altri che hai in casa e vedere se la batteria è ok.

Discriminato ciò si passa alla fascia:
1) Lavarla
2) Ci vuole il tester x forza: i bottoni dx e sx devono avere continuità con la striscia a contatto sulla pelle della fascia, per sicurezza devi muovere la fascia durante il controllo.

Poi si può passare al telefono:
Con Android: vai in impostazioni -> BT -> dispositivi associati e rimuovi dall'elenco la fascia polar.

Sull'M400:
Nel menù impostazioni vai a cercare i sensori associati, entri nel menù e rimuovi il sensore H7
Puoi anche rimuoverlo per sicurezza anche dal Polar flow da PC, dopo il login sotto il tuo nome vai su Prodotti e rimuovi la fascia.

Fatto tutto ciò riparti con l'associazione e prova.
Se non dovesse ancora funzionare è la fascia o il sensore...

Spero ti possa aver aiutato.
Ciao
Avatar utente
tomaszrunning
Top Runner
Messaggi: 11166
Iscritto il: 25 apr 2013, 19:50
Località: Sarzana

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da tomaszrunning »

grazie mille
non ho il tester, le batterie sono nuove. ne ho provate due.
la fascia è lavata,
non ho mai associato al telefono
ho rimosso dal m400 però non riesco di nuovo associarla, il sensore è invisibile
ho provato con il smartphone: ho scaricato Polar Beat e non riesco associare la fascia - invisibile...
peccato
lunedi cercherò un tester per la continuità dei bottoni dx e sx

ciao
10K 42'48'' 01/5/14 Aulla
21K 1:35'41" 18/1/15 Torre del Lago
42K 3:27'06'' 14/12/18 Pisa
50K 4:40' 23/04/16 Sarzana in allenamento
lorenzo1
Aspirante Maratoneta
Messaggi: 152
Iscritto il: 12 set 2011, 13:16
Località: Torino

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da lorenzo1 »

Io come ho scritto ho avuto lo stesso problema. La fascia al tester non riporta interruzioni ma non sono riuscito ad associarla invisibile all'M400. Ho acquistato una fascia di concorrenza di Amazon ad un terzo del prezzo della Polar. Per il momento sono soddisfatto, viene riconosciuta sia dall'orologio, che dall'App Polar Beat. Certavrei voluto prendere la fascia originale ma a quel prezzo di mercato valuto il cambio di orologio.
Avatar utente
tomaszrunning
Top Runner
Messaggi: 11166
Iscritto il: 25 apr 2013, 19:50
Località: Sarzana

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da tomaszrunning »

tomaszrunning ha scritto:
9 nov 2019, 15:50
non mi caricava più la batteria
ho risolto lavando con l'acqua tiepida
https://support.polar.com/it/support/ma ... _your_m400
Ho provato ieri sera con il metodo come sopra e stamattina con lo spray per i contatti. Nulla.
Prima la fascia ora l'orologio....
Mi tocca fare un salto al mercatino
10K 42'48'' 01/5/14 Aulla
21K 1:35'41" 18/1/15 Torre del Lago
42K 3:27'06'' 14/12/18 Pisa
50K 4:40' 23/04/16 Sarzana in allenamento
RunnerXcaos
Ultramaratoneta
Messaggi: 1028
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

Ovviamente sicuro che non sia un problema di:
Cavo USB
Alimentatore
Avatar utente
tomaszrunning
Top Runner
Messaggi: 11166
Iscritto il: 25 apr 2013, 19:50
Località: Sarzana

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da tomaszrunning »

Provato con due cavi diversi...
10K 42'48'' 01/5/14 Aulla
21K 1:35'41" 18/1/15 Torre del Lago
42K 3:27'06'' 14/12/18 Pisa
50K 4:40' 23/04/16 Sarzana in allenamento
RunnerXcaos
Ultramaratoneta
Messaggi: 1028
Iscritto il: 3 apr 2015, 20:46

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da RunnerXcaos »

E l'alimentatore no????

Poi puoi provare a fare un reset da PC non si sa mai
Avatar utente
inthebubble
Aspirante Maratoneta
Messaggi: 175
Iscritto il: 10 giu 2016, 14:35
Località: Milano

Re: [Discussione Ufficiale] Polar M400 - parte 3

Messaggio da inthebubble »

a me il reset in più occasioni è servito:
Rimuovere la batteria.
Premere le chiusure a scatto in metallo che si fissano all'elastico con le dita per almeno 10 secondi.
Attendere 30 secondi, quindi reinserire la batteria.

giusto per non lasciare nulla di intentato... messa dritta la batteria? non penso si riesca a chiudere con batteria sottosopra ma essendo piatta non si sa mai... giusto per tentarle tutte! buona fortuna.

Torna a “Polar”